the rep system isn't working properly



Users browsing this forum: No registered users and 7 guests
Post new topic Reply to topic   Board index » Related Areas & Misc » Technical Issues & Suggestions




Author Message
PostPosted: Tue Mar 31, 2009 1:16 am 
Offline
MPUA Forum Addict
User avatar

Joined: Sat Dec 01, 2007 12:47 am
Posts: 240
Website: http://www.confidencedynamics.com
AOL: pyro+tyler68
I tried to give rep to someone and it just comes up and says function implode.

_________________
You have balls yes, but how often do you actually use them?

Self help.. that's mental masterbation. Self Destruction.. now we're getting somewhere!
"http://www.confidencedynamics.com"- science backed confidence coaching


Top
   
PostPosted: Tue Mar 31, 2009 11:28 am 
Offline
Moderator
User avatar

Joined: Sat Oct 20, 2007 6:58 pm
Posts: 5702
Location: Nashville
Quote:
I tried to give rep to someone and it just comes up and says function implode.
Thank you for posting this. After we added the new forum Layout there were a couple of bugs we identified. I know that our forum administrators are specifically aware of this problem and are working to get everything fixed for us.

Jon

_________________
Been around the world twice, Talked to everyone once...


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Can we be honest?

We want your email address. Let me send you the best seduction techniques ever devised... because they are really good.
close-link